Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 54

Thread: forum bugs

   
  1. #16
    Points: 13,290, Level: 75
    Level completed: 10%, Points required for next Level: 360
    Overall activity: 30.0%
    Achievements:
    Veteran10000 Experience Points

    Join Date
    Oct 2004
    Posts
    3,635
    Points
    13,290
    Level
    75
    Thanks
    173
    Thanked 212 Times in 142 Posts

    Default Re: forum bugs

    Quote Originally Posted by Glanni View Post
    can you post a screenshot of the button to upload an avatar?

    i am sure the feature was removed years ago.
    Yes, it was removed

  2. #17
    Points: 26,669, Level: 97
    Level completed: 32%, Points required for next Level: 681
    Overall activity: 33.0%
    Achievements:
    Three FriendsTagger Second ClassVeteran25000 Experience Points
    Anna's Avatar
    Join Date
    Mar 2009
    Location
    UK
    Posts
    6,555
    Points
    26,669
    Level
    97
    Thanks
    325
    Thanked 1,170 Times in 558 Posts

    Default Re: forum bugs

    Quote Originally Posted by Glanni View Post
    can you post a screenshot of the button to upload an avatar?

    i am sure the feature was removed years ago.
    https://i.ibb.co/JKXvZD7/settings.jpg

    Tried to change the avatar and it doesn't work, so I guess that section isn't meant to be there anymore. I'll speak to Gaz.

  3. The Following User Says Thank You to Anna For This Useful Post:


  4. #18
    Points: 13,561, Level: 75
    Level completed: 78%, Points required for next Level: 89
    Overall activity: 0%
    Achievements:
    Three FriendsVeteran10000 Experience Points
    Glanni's Avatar
    Join Date
    Jul 2011
    Location
    Neverland
    Posts
    1,287
    Points
    13,561
    Level
    75
    Thanks
    766
    Thanked 653 Times in 280 Posts

    Default Re: forum bugs

    30.01.2006 - My personal MJ-DAY! Thank you, Michael!

  5. #19
    Points: 13,561, Level: 75
    Level completed: 78%, Points required for next Level: 89
    Overall activity: 0%
    Achievements:
    Three FriendsVeteran10000 Experience Points
    Glanni's Avatar
    Join Date
    Jul 2011
    Location
    Neverland
    Posts
    1,287
    Points
    13,561
    Level
    75
    Thanks
    766
    Thanked 653 Times in 280 Posts

    Default Re: forum bugs

    Quote Originally Posted by Glanni View Post
    another little bug


    This bug still not fixed either
    30.01.2006 - My personal MJ-DAY! Thank you, Michael!

  6. #20
    Points: 26,669, Level: 97
    Level completed: 32%, Points required for next Level: 681
    Overall activity: 33.0%
    Achievements:
    Three FriendsTagger Second ClassVeteran25000 Experience Points
    Anna's Avatar
    Join Date
    Mar 2009
    Location
    UK
    Posts
    6,555
    Points
    26,669
    Level
    97
    Thanks
    325
    Thanked 1,170 Times in 558 Posts

    Default Re: forum bugs

    I'm sure Gaz will get around to these things at some point, but it's not high priority. Please just be patient.

  7. The Following User Says Thank You to Anna For This Useful Post:


  8. #21
    Points: 17,689, Level: 84
    Level completed: 68%, Points required for next Level: 161
    Overall activity: 31.0%
    Achievements:
    Three FriendsOverdriveTagger Second ClassVeteran10000 Experience Points
    Mikky Dee's Avatar
    Join Date
    Mar 2016
    Location
    Australia
    Posts
    2,591
    Points
    17,689
    Level
    84
    Thanks
    4,753
    Thanked 2,413 Times in 1,196 Posts

    Default Re: forum bugs

    Quote Originally Posted by Anna View Post
    I'm sure Gaz will get around to these things at some point, but it's not high priority. Please just be patient.
    For sure.

    To be honest, I don't even see what these supposed bugs are.

  9. #22
    Points: 26,669, Level: 97
    Level completed: 32%, Points required for next Level: 681
    Overall activity: 33.0%
    Achievements:
    Three FriendsTagger Second ClassVeteran25000 Experience Points
    Anna's Avatar
    Join Date
    Mar 2009
    Location
    UK
    Posts
    6,555
    Points
    26,669
    Level
    97
    Thanks
    325
    Thanked 1,170 Times in 558 Posts

    Default Re: forum bugs

    Quote Originally Posted by Mikky Dee View Post
    For sure.

    To be honest, I don't even see what these supposed bugs are.
    You can't see them on Chrome.

  10. The Following User Says Thank You to Anna For This Useful Post:


  11. #23
    Points: 8,539, Level: 62
    Level completed: 30%, Points required for next Level: 211
    Overall activity: 0%
    Achievements:
    Tagger Second ClassVeteran5000 Experience Points
    z21's Avatar
    Join Date
    Jul 2011
    Location
    Warsaw, Poland
    Posts
    400
    Points
    8,539
    Level
    62
    Thanks
    171
    Thanked 76 Times in 43 Posts

    Default Re: forum bugs

    Forum is so laggy today. Whats goin on?

  12. The Following User Says Thank You to z21 For This Useful Post:


  13. #24
    Points: 8,580, Level: 62
    Level completed: 44%, Points required for next Level: 170
    Overall activity: 14.0%
    Achievements:
    3 months registeredOverdrive5000 Experience Points

    Join Date
    Oct 2019
    Location
    Germany
    Posts
    2,689
    Points
    8,580
    Level
    62
    Thanks
    2,210
    Thanked 2,839 Times in 1,483 Posts

    Default Re: forum bugs

    Quote Originally Posted by z21 View Post
    Forum is so laggy today. Whats goin on?
    I’ve had problems too. Wasn’t even able to reach the domain at all. I guess, the website has been assigned a new IP sometime yesterday and not all servers and ISPs have updated yet. Both traceroute and ping failed for me. What fixed it for me was to switch to a different DNS server in my network settings.

    Here’s how to:
    https://developers.google.com/speed/...dns/docs/using

    This example is for Google Public DNS, there are others out there that you can use. The procedure is the same. Good luck!

  14. #25
    Points: 24,701, Level: 95
    Level completed: 36%, Points required for next Level: 649
    Overall activity: 3.0%
    Achievements:
    VeteranThree Friends10000 Experience PointsOverdrive
    Gaz's Avatar
    Join Date
    Dec 2002
    Location
    London
    Posts
    1,106
    Points
    24,701
    Level
    95
    Thanks
    251
    Thanked 3,350 Times in 685 Posts

    Default Re: forum bugs

    Hi Guys...

    Thanks for pointing out the above bugs, I have now rectified the missing images.

    Re the last couple, I had some connection issues yesterday but it turn out to be my ISP having a connection time out to this site, I won't be the server speed as tbh thats hardly even touching its full capacity since the down turn in activity.

    So perhaps a look locally might bring the cause to light.

    By all means post here if you face and further bugs, I will keep an eye out for any
    MJJCommunity Owner And Founder
    Making that change for Michael since 2001
    Loyal fan since 1978

  15. The Following User Says Thank You to Gaz For This Useful Post:


  16. #26
    Points: 15,885, Level: 81
    Level completed: 7%, Points required for next Level: 465
    Overall activity: 5.0%
    Achievements:
    Veteran10000 Experience PointsOverdrive

    Join Date
    Jul 2003
    Posts
    26,710
    Points
    15,885
    Level
    81
    Thanks
    0
    Thanked 1,680 Times in 740 Posts

    Default Re: forum bugs

    Im having the same/ similar problem that when i try to access the site via wifi on chrome mobile i get a cant find the website/ISP error page. I can access it fine via 3G though.

  17. #27
    Points: 8,580, Level: 62
    Level completed: 44%, Points required for next Level: 170
    Overall activity: 14.0%
    Achievements:
    3 months registeredOverdrive5000 Experience Points

    Join Date
    Oct 2019
    Location
    Germany
    Posts
    2,689
    Points
    8,580
    Level
    62
    Thanks
    2,210
    Thanked 2,839 Times in 1,483 Posts

    Default Re: forum bugs

    Quote Originally Posted by elusive moonwalker View Post
    Im having the same/ similar problem that when i try to access the site via wifi on chrome mobile i get a cant find the website/ISP error page. I can access it fine via 3G though.
    In your computer’s network settings, try switching to Google Public DNS as a temporary fix:
    https://developers.google.com/speed/...dns/docs/using
    Might require a reboot to work.

    I had the same problem (no luck on WiFi, everything fine with 3G/LTE). Good luck!
    Last edited by ScreenOrigami; 10-10-2019 at 12:27 PM.
    Twitter: @ScreenOrigami
    Pokémon Go: 5702 7276 8494

  18. #28
    Points: 15,885, Level: 81
    Level completed: 7%, Points required for next Level: 465
    Overall activity: 5.0%
    Achievements:
    Veteran10000 Experience PointsOverdrive

    Join Date
    Jul 2003
    Posts
    26,710
    Points
    15,885
    Level
    81
    Thanks
    0
    Thanked 1,680 Times in 740 Posts

    Default Re: forum bugs

    Im on a mobile. So dont know how it works with that. Not a huge issue if theres a fix coming?

  19. #29
    Points: 8,580, Level: 62
    Level completed: 44%, Points required for next Level: 170
    Overall activity: 14.0%
    Achievements:
    3 months registeredOverdrive5000 Experience Points

    Join Date
    Oct 2019
    Location
    Germany
    Posts
    2,689
    Points
    8,580
    Level
    62
    Thanks
    2,210
    Thanked 2,839 Times in 1,483 Posts

    Default Re: forum bugs

    Quote Originally Posted by elusive moonwalker View Post
    Im on a mobile. So dont know how it works with that. Not a huge issue if theres a fix coming?
    Should work just the same, just google your phone and “Google Public DNS”. Example:
    https://www.my-private-network.co.uk...ndroid-device/

    Certainly not a big issue, if you have a decent data plan. Browsing the photos section via mobile connection might be an issue for some, though.
    Twitter: @ScreenOrigami
    Pokémon Go: 5702 7276 8494

  20. #30
    Points: 15,885, Level: 81
    Level completed: 7%, Points required for next Level: 465
    Overall activity: 5.0%
    Achievements:
    Veteran10000 Experience PointsOverdrive

    Join Date
    Jul 2003
    Posts
    26,710
    Points
    15,885
    Level
    81
    Thanks
    0
    Thanked 1,680 Times in 740 Posts

    Default Re: forum bugs

    Working again as normal now. Thanks.

  21. The Following User Says Thank You to elusive moonwalker For This Useful Post:


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •